Novità di FRITZ! - La falla di OpenSSL 1.0.1f non concerne i prodotti FRITZ!

Novità di FRITZ!

La falla di OpenSSL 1.0.1f non concerne i prodotti FRITZ!

Attualmente i media riportano la notizia di una falla di sicurezza di OpenSSL. La buona notizia per te che sei utente del FRITZ! è la seguente: questa falla di sicurezza non concerne la versione OpenSSL (0.9.8) usata nei vari modelli di FRITZ!Box ed anche nei FRITZ!WLAN Repeater.

Falla di sicurezza di OpenSSL

Varie versioni della libreria SSL presentano una falla di sicurezza: questa libreria open source per la codifica di connessioni Internet non protegge più le connessioni in modo affidabile. Una persona può attaccare usando un pacchetto di dati appositamente manipolato e leggere le memorie. Oltre alla codifica, corrono pericolo anche la password e i dati della connessione.

08/04/2014